
Recycled Paper Printing, Inc.  File Submission Guidelines

Thank you for choosing Recycled Paper Printing, Inc.  By taking the time to review the steps below, you will 

be insuring that your printing order will be on printed as fast and as accurately as possible. Use the following 

checklist to help you prepare your electronic fi les for print. More detailed explanations of the concepts 

involved are given on the pages following. If you have any questions that are not explained here, please 

contact us, we’d be glad to help: artwork@recycledpaper.com / 617-737-9911 x412

❏ Include all linked graphics and fonts. 

❏ Make sure your document is set to print only the 
specifi ed colors. 

❏ Check your document size and verify that it matches 
your printing quote.  

❏ Create ‘Bleeds’ if necessary. 

❏ Provide a ‘mock-up’ of your design. 

❏ Provide instructions. 

❏ Double-check photo quality and resolution. 

❏ Make sure your photos are in the correct ‘Color Mode’.  

❏ Proofread your document thoroughly. 

❏ Allow for folding and binding.

Preferred File Formats:

❏ Adobe InDesign
❏ Quark XPress

Acceptable File Formats

❏ Adobe PageMaker
❏ Adobe Illustrator 
❏ Macromedia Freehand
❏ ‘Press-Ready’ PDF*

Other File Formats*

If you are creating your designs in any other 
formats, such as Adobe Photoshop, Microsoft 
Publisher or Offi ce, please contact us. 
Additional measures will be required to 
ensure printability.

DESIGN FILE FORMAT FILE SUBMISSION CHECKLIST

Acceptable Disk Formats:

❏ CD / DVD
❏ Iomega Zip

Include with your disk:

❏ Printed ‘mock-up’
❏ Instructions/Contact info 
❏ The disk’s fi le directory

Send your disk to:

Pre-press Department
Recycled Paper Printing, Inc.
12 Channel Street, Suite 603
Boston, MA 02210
617-737-9911

SUBMITTING FILES ON DISK

We can accept fi les under 10mb 
in size via email. You MUST 
compress your fi les in one of 
these formats:

❏ .sit (Stuffi t)
❏ .zip 

Include in your .zip/.sit fi le:

❏ PDF  ‘proof’

Include in your email message:

❏ Instructions/Contact info

Email your .zip/.sit fi le to:

artwork@recycledpaper.com

SUBMITTING FILES VIA EMAIL:

We can accept fi les of any size 
via FTP. You MUST compress your 
fi les in one of these formats:

❏ .sit (Stuffi t)
❏ .zip 

Include in your .zip/.sit fi le:

❏ PDF  ‘proof’
❏ Instructions/Contact info

Using an FTP application**:

Address: ftp.recycledpaper.com
User name: incoming
Password: rpp_give
**Make sure ‘passive mode’ is off

SUBMITTING FILES VIA FTP:



 1 Include all linked graphics and fonts. 
The most effective way to do this is to work 
with Adobe InDesign or Quark XPress and 
use their “Package / Collect” features. This will 
gather all linked graphics and used fonts and 
will copy them to a separate folder along with a 
copy of your document.

  In InDesign, choose File > Package. In Quark 
XPress, choose File > Collect for Output.

 2 Make sure your document is set to print only 
the specifi ed colors. 
Before sending your fi les to press, you must 
check to be sure that your fi le will output only 
the colors specifi ed in your printing quote. 
Printing your document as ‘separations’ will 
show you the colors specifi ed in your 
document. 

  InDesign has a handy feature that allows you to 
see the separations without printing: 
Select Window > Output Preview > 
Separations. A palette will pop up. Select 
‘Separations’ in the ‘View’ drop-down menu.

 3 Check your document size.
Verify that it matches the most recent printing 
quote.  

 4 Create ‘Bleeds’ if necessary. 
Any graphic element that prints to the edge of 
the paper needs to extend at least 1/8” beyond 
the edge of the paper. Verify that your printing 
quote includes bleeds, as this sometimes costs 
slightly more.

 5 Provide a ‘mock-up’ of your design. 
We require a record of the fi nal, client-approved 
design that we are printing in order to be sure 
that the electronic fi les submitted match with 
regard to type, image placement, etc. 

 6 Provide instructions. 
Please provide any helpful instructions along 
with your mock-up. Your job will pass through 
pre-fl ight, proofi ng, plate-making, printing, 
fi nishing and shipping stages before reaching 
it’s fi nal destination. All parties involved in the 
production of your printed piece should be 
fully informed.

 7 Double-check photo quality and resolution. 
‘Quality’ refers to the aesthetic quality of the 
image: color, tone, detail, etc. ‘Resolution’ refers 
to the detail (measured in ‘dots per inch’) of 
the fi le: 72dpi is ‘low resolution’ , 300dpi is ‘high 
resolution’. A photo fi le can be high ‘quality’ yet 
low ‘resolution’ and vice-versa. Make sure your 
images are both. 

 8 Make sure your photos are in the correct 
‘Color Mode’.  
If printing in Full Color Process (4-color) your 
photos should be in CMYK color mode, not RGB. 
If printing in Spot Color your photos should 
be in grayscale color mode, and if desired, 
colorized in your layout program.

 9 Proofread your document throroughly. 
Changes made to your document while on 
press will incur ‘Authors Alteration’ (AA) charges, 
which can be costly and can delay the print 
date. Proofread your document several times 
carefully before sending your fi les to press.

 10 Allow for folding and binding.
Folding and binding requirements are often 
not considered during the electronic design 
process. Make sure there is enough margin to 
allow for the type of binding you are using. 
Consider the effects folding and trimming will 
have on your piece and make allowances for 
these factors in your design.

Recycled Paper Printing, Inc.  File Submission Guidelines

Below is a quick explanation of the most important details to consider before submitting your 

design fi les to press.  More elaborate explanations and walk-throughs follow this page to aid you in 

preparing your fi les.  If you have any questions that are not explained here, please contact us, we’d 

be glad to help: artwork@recycledpaper.com / 617-737-9911 x412



1 Include all linked graphics and fonts.

The two reigning page layout programs, Adobe 
InDesign and Quark XPress work in the same way 
with regard to images and fonts.

Images that are ‘Placed’ (InDesign) or ‘Imported’ 
(Quark XPress) into your layout document are linked 
to the fi le. This is in contrast to other programs like 
Microsoft Word, which embed imported images 
within the fi le itself. Linking allows very complex, 
image-heavy documents to be created and worked 
on without taxing your computer’s memory.

When you send your completed design project 
to press, you will need to include all of the linked 
graphics to your page layout document in order for 
it to print correctly. 

Fonts that are used in the creation of your 
design are small computer fi les that load into 
your computer’s operating system so that they 
are available to all applications running on your 
computer. Because the fonts you use in your design 
are part of your computer’s operating system, you 
need to make sure a copy of each font used is 
included when you go to press. 

The simplest way to insure that all linked graphics 
and fonts are provided is to use the Package
command (InDesign) or Collect for Output
command (Quark XPress). A new folder will 

be created that includes copies of your layout 
document, linked images and fonts. You can send 
this folder to us when ready to print.

What if I’m not using InDesign or Quark?

Macromedia Freehand is an acceptable format for 
printing that does have a ‘Collect’ feature. Choose 
File > Collect for Output...

Adobe Illustrator and Adobe PageMaker are other 
acceptable formats for printing but don’t offer the 
convenience of the Package/Collect features built 
into InDesign/Quark. 

Images that are imported into Illustrator can either 
be ‘linked’ or ‘embedded’. Illustrator documents 
saved in .eps format automatically embed the image 
in the fi le. Embedded images are diffi cult to adjust 
in the pre-press stage, and therefore we encourage 
you to use InDesign or Quark for your layout. You 
will also need to gather the font fi les associated with 
the job manually. 

Images imported into PageMaker can either be 
‘linked’ or ‘embedded’. As with Illustrator, embedded 
images are diffi cult to adjust in the prepress stage, 
so it is very important to provide all of the graphics 
used in your PageMaker layout. You will also need to 
gather the font fi les associated with the job manually. 

InDesign’s Links Palette. Select Window > Links

Quark XPress’  Usage Dialog. Select Utilities > Usage



2 Make sure your document is set to print only the specifi ed colors. 

It is very important to ensure that printing plates 
created from your design fi les output only the colors 
that have been specifi ed in your printing quote.

There are two general types of color printing: 
Spot (Match) color printing, and Full color Process
(4-color) printing. In both types of printing, there is 
one printing plate for each color used. 

Spot color printing uses individual solid colors, 
generally defi ned using the Pantone Color Matching 
System. The most common type of spot color print-
ing job involves 2 colors: Black and a PMS accent 
color. A designer can create designs with as many 
spot colors as their client is willing to pay for.

Process color printing uses 4 specifi c colors: Cyan, 
Magenta, Yellow and Black. When printed in overlap-
ping halftone screens they create the effect of a full 
spectrum of color. 

Previewing Color Separations

The most common way to determine if your design 
will separate correctly is to print as separations. 
All major design applications allow you to print as 
separations. You will get a single print for each color 
used in your design.

InDesign users can also use the Separations Pre-
view palette to view the color in their document. 
Select Window > Output Preview > Separations.
A palette will pop-up. Select ‘Separations’ from the 
‘View’ drop-down menu. 

Common Color Separation Issues

For spot color printing, it is very common to end 
up with multiple versions of the same Pantone 
color within your swatch palette. For example, you 
may have both “PMS 286 U” and “PMS 286 C” in your 
document. They both have the same number, but 
will register as two separate printing plates. In this 
case, you should choose one of these colors and 
make sure all other graphic elements in your design 
use just this color.

Another issue in spot color printing occurs when 
an image is set in RGB or CMYK color space. In spot CMYK color space. In spot CMYK
color printing, you are working with solid color, and 
therefore unable to reproduce full color imagery. 
You will need to convert your full color images to 
grayscale mode in Photoshop: Select Image > Mode 
> Grayscale. You can then ‘colorize’ a grayscale 
image in InDesign or Quark to make good use of 
your spot color palette if you choose.

A common process color problem occurs when 
additional colors are present in the color separa-
tions. These are most often spot colors that can be 
easily converted to process color. One thing to keep 
in mind when converting a spot color to process is 
that although process color reproduces a full spec-
trum of colors, there are certain spot colors that are 
much brighter than the cymk process can repro-
duce. Consult a Pantone color conversion guide to 
determine what your spot color will look like printed 
in process color.

=

=

Process Color Separations. 4 plates: cyan, magenta, yellow and black produce a full color eff ect.

Spot Color Separations. 3 plates: solid orange, solid yellow and black.

InDesign’s Separations Preview Palette



3 Check your document size. 

Double-check to make sure your document size 
matches the printing estimate. Your document size 
should be the size your piece will be when cut 
to size. 

If you are creating a multi-page document, make 
your document size the same as the single page 

dimension in contrast to the size of the sheet of 
paper being printed on. 

For example: A letter-size publication that is folded 
and stapled in the center is printed on 11” x 17” 
paper and folded to 8.5” x 11”.  Your page size in your 
layout document should be 8.5” x 11”.

4 Create “Bleeds” if necessary. 

If a printed piece has ink that touches the edge of 
the paper, it is said to ‘bleed’. In order to achieve this 
effect, the image should extend at least 1/8” beyond 
the page boundary. After printing, the page is 
trimmed to the fi nal size creating the bleed effect.

Your document size should be the same as the fi nal 
trim size of your design. In your page layout program, 
you should extend any elements that bleed beyond 
the page boundary as shown in the example. 

5 Provide a ‘mock-up’ of your design. 

Your artwork fi les will reside on a number of different 
computers before made into the fi nal printing plates. 
We need a record of what the fi nal piece looks like 
in order to ensure your electronic fi les are being 
properly translated. 

You may have been working with a particular design 
for many months, but when you send it to us, it is the 
fi rst time we have ever seen it. A mock-up reduces 
the amount of time it takes to understand what your 
project is all about. 

It is also invaluable for communicating details that 
are impossible to tell based on the electronic fi le 
alone such as folding, binding and other physical 
aspects of your project. A mock-up is especially vital 
if your design piece is in any way out of the ordinary 
from a production standpoint. 

If for any reason you are unable to provide a physical 
mock-up of your design project, please include a pdf 
‘proof’ of your fi les for reference. 

=

How should this 4-panel brochure be folded? A mock-up answers this question and many more...

? ? ?

Both the background image and text box are extended 1/8” 
beyond the document boundaries to create a proper bleed.



6 Provide instructions. 

Similar to the printed mock-up, please send a list of 
instructions explaining any details that will help us 
understand your project. This can include information 
about size, quanitity, quality, color matching, paper, 

fi nishing and delivery requirements.  Your instructions 
help us understand your project better, and will 
reduce the time it takes to prepare your fi les for press. 

7 Double-check photo quality and resolution. 

The term Quality refers to the aesthetic qualities of 
an image: color, tone, detail, etc. Resolution refers to 
the detail (measured in pixels per inch) of the image. 
It is important to take every measure to insure 
that your imagery is both high quality and high and high and
resolution.

It is important to start with the highest quality
photography as possible. Ideally you will be using 
photographs taken by a professional that provides 
you a high quality print or digital fi le to work with. 
You may also be using stock imagery which is 
generally of high quality. 

In many cases, you will not be able to control the 
source of imagery you are designing with. In these 
situations, it will help to acheive the best printed 
results by cleaning up dust & scratches and tone 
balancing your photographs before going to print. 

Resolution refers to the detail of your image 
fi le, measured in pixels-per-inch (ppi), commonly 
referred to as ‘dots-per-inch’ (dpi). A high-resolution 
image is considered to be 300-350 pixels per 
inch. 200-300 pixels per inch could be considered 
‘medium-resolution’. Below 200 pixels per inch could 

be considered ‘low-resolution’. Medium- to low-
resolution imagery will print with a varying degree 
of blurriness or ‘jagginess’. 

Your imagery must begin high resolution in order to 
be printed at the highest level of detail. Artifi cially 
increasing the resolution, or ‘upsampling’, will not 
correct an image that is already low resolution. You 
must re-scan the image at a higher resolution, or 
fi nd an alternate image.

One last factor to consider is the amount of scaling
within your layout document. Altering the size of 
your photograph in layout will alter the fi nal ‘Output 
resolution’ of your image. 

For example: an image scanned at 5” x 7” at 
300 pixels per inch is placed into a page layout 
document and is subsequently enlarged to 10” x 14”, 
twice the original size. The fi nal output resolution of 
this image is 150 pixels per inch. 

Likewise, if an image is taken from a web site it is 72 
pixels per inch at full size. Reducing the image size 
in your layout to 25%, the fi nal output resolution is 
288 pixels per inch, a fairly high resolution image.

8 Make sure your photos are in the correct ‘color mode’.

The ‘color mode’ of a digital image fi le determines 
how the image will behave when color separations 
are created. You will need to have all of your digital 
image fi les in the correct color mode depending on 
the type of printing you are working with.

You can determine and change the color mode of a 
photo by opening it in Adobe Photoshop, or a similar 
image editing program. Select Image > Mode to 
determine or change your image’s color space. 

All full-color process printing requires images to be 
in CMYK color mode. CMYK color mode. CMYK

Spot color printing requires all photos to be in 
grayscale or duotone mode.

Grayscale mode strips all color information from the 
image. A grayscale image can be ‘colorized’ with a 
single spot color in InDesign or Quark XPress.

Duotone mode allows you to create imagery that 
will print in one to four individual spot colors. 

Bitmap mode is designed for ‘Line art’, imagery that 
has no shades of gray. Bitmap mode imagery can be 
‘colorized’ in the same way grayscale imagery can.



9 Proofread your document thoroughly.

Text changes made after your project has been 
submitted for printing are costly and will often delay 
the printing process. If a signifi cant error is caught 
after printing, you will need to reprint the entire job.  
The best way to avoid these costly scenarios is to 
proofread your document thoroughly. 

It is important while proofreading to break habitual 
patterns of perception that infl uence us to gloss over 
familiar elements that may have errors. In fact, the 
most common misspelled words in printing projects 
are addresses, phone numbers, employees and 
contributor credits. 

It is highly recommended to hire a professional 
proofreader. If this is not an option, consider enlisting 

someone who is not directly involved with your 
project to proofread your work, they will notice 
things those directly involved often miss.

It is very helpful to proofread your documents in an 
unfamiliar environment like a cafe or library. It also 
helps to move your lips while proofreading, reading 
slowly and deliberately. 

If, after proofreading your document several times, 
you are only changing small things like punctuation, 
you can be confi dent that you are ready to go to 
press. If you are catching larger errors, it is best to 
proofread the document again. Though this may take 
more time than you had wished, it’s much better than 
costly AA and reprinting costs.

10  Allow for folding and binding.

Remember to build in allowances for folding and 
binding into your designs. Always create a physical 
mock-up of your design to determine the impact 
folding, binding and other fi nishing elements will 
have on your design.

One often overlooked factor is called ‘creep’, the effect 
that the thickness of the paper has. In a brochure, 
the inner panels are slightly less wide than the outer 
panels. With publications that are folded and stapled 
in the center, the inner pages will be slightly smaller 
than the outer pages after trimming.

If your project is being bound, you will need to factor 
the binding into your layout margins. It is helpful to 

create a binding mock-up to determine your margins.

Another factor to consider is ‘crossover’. In a folded 
publication only the center spread is printed on 
the same sheet of paper. All other spreads in the 
publication are made from two separate sheets of 
paper. It is not always possible to maintain perfect 
registration from one sheet to another, so it is helpful 
to consider the complexity of the crossover areas of 
your design from printing standpoint.

In every case, it is a good idea to contact us to review 
your design for any issues that may arise. We can 
help you make the appropriate adjustments in your 
design to allow for folding and binding factors.

Examples of designs requiring adjustment for folding and binding.  a) A 4-panel brochure requires the inner panels to be slightly less wide. b) A folded and stapled publication  A folded and stapled publication  A folded and stapled publication 
when viewed from the side shows the inner pages protruding from the center before trimming. After trimming, the inner pages will be slightly smaller than the outer sheets. 
c) An example of crossover. The spread crosses from one sheet to a diff erent sheet. Exact registration of the design elements is not always possible.

a

b
c


